Błędy na Forum

Wszystko co związane z działaniem tego forum.
Awatar użytkownika
Karol
Administrator
Posty: 16430
Rejestracja: 24 maja 2006, 15:29

Błędy na Forum

Post autor: Karol » 12 maja 2019, 23:45

Oraz "Wiadomości". Skokowe obciążenie serwera rozpoczęło się po 19:30, potem drugi raz w trakcie trwania "Areny", na kilkadziesiąt minut przed wieściami o jego wejściu 🙂 Tydzień temu było podobnie. Duży ruch, ilość odsłon i zapytań do bazy danych - kilkanaście czy kilkadziesiąt postów na minutę może robić wrażenie nawet na najlepszym hostingu, tym bardziej, że to "nadzwyczajny" ruch, jeśli zestawić go z tym, co dzieje się na tygodniu 🙂

Wydaje mi się, że jeśli TVN7 zdecyduje się na kolejnego "Big Brothera" trzeba będzie podnieść parametry serwerowni na potrzeby forum.
Awatar użytkownika
kacper3100
Thinker
Posty: 5339
Rejestracja: 06 lut 2016, 9:13
Kontakt:

Błędy na Forum

Post autor: kacper3100 » 18 maja 2019, 18:34

Znalazłem błąd i nawet znalazłem rozwiązanie.

Obrazek

To coś z napisem "Online" nachodzi na okienko z listą polubień na profilu. Żeby to poprawić, trzeba dla elementu bg1 w CSS-ie dodać własność z-index o wartości 1.

EDIT:
Można też poprawić serduszka pod awatarem w poście, bo są ucięte. W pliku default.css dla like_info i liked_info należy dodać własność margin-top o wartości -4px.
Wiki o teleturnieju Chwila prawdy: https://chwilaprawdy.fandom.com/pl/wiki ... rawdy_Wiki
W RYTMIE TVN-U
Awatar użytkownika
Trzeciak
VIP Mod
Posty: 43009
Rejestracja: 23 kwie 2008, 19:38

Błędy na Forum

Post autor: Trzeciak » 18 maja 2019, 20:25

Forum chyba dostało zadyszki. Wszystkie elementy wolniej chodzą.
Pozdrawiam, Trzeciak
Patryk M

Błędy na Forum

Post autor: Patryk M » 05 lip 2019, 15:52

Nie wiem, czy ktoś już zwrócił na to uwagę. :P
Screenshot_20190704-230633.jpg
Awatar użytkownika
Trzeciak
VIP Mod
Posty: 43009
Rejestracja: 23 kwie 2008, 19:38

Błędy na Forum

Post autor: Trzeciak » 05 lip 2019, 15:55

Raz to mi wyskoczyło info o debiucie "TVoP" z 2011 roku. ;)
Pozdrawiam, Trzeciak
Awatar użytkownika
N-O-R-O-N
User of the Year 2014!
Posty: 8699
Rejestracja: 31 paź 2014, 16:55

Błędy na Forum

Post autor: N-O-R-O-N » 05 lip 2019, 16:25

Ale to, że reklama czasem znajduje się w poście, przez co jest znacznie większa od treści, to trochę przesada. :lol:

A co do starych źródeł, to właściwie odkąd są reklamy, to takowe zazwyczaj wyskakują.
#TVPZaMurem :twisted:

2020.
Awatar użytkownika
Manieq
VIP Expert
Posty: 2347
Rejestracja: 29 kwie 2016, 20:18

Błędy na Forum

Post autor: Manieq » 05 lip 2019, 22:30

Trzeciak pisze:
05 lip 2019, 15:55
Raz to mi wyskoczyło info o debiucie "TVoP" z 2011 roku. ;)
To nic przy reklamie starego artykułu o gwałcie w zagranicznej edycji BB okraszonej symbolem zakończonej kilka tygodni temu polskiej edycji. Sam nawet dałem się na to złapać :lol:
POZDRAWIAM | MANIEQ
Awatar użytkownika
Lupus28
VIP Expert
Posty: 1720
Rejestracja: 23 lut 2012, 19:47
Lokalizacja: Biecz/Kraków

Błędy na Forum

Post autor: Lupus28 » 25 lis 2019, 0:35

Nie zauważyliście może ostatnio, że jest jakiś problem z serduszkami przy postach? Ostatnio coraz częściej zauważam, że mam kliknięte serduszka przy postach, których nie lajkowałem, na przykład tu: viewtopic.php?p=580162#p580162
Ktoś się z tym spotkał, czy to ja mam jakieś urojenia?

Edit: kolejny przykład - viewtopic.php?p=580551#580551
Nie wiem po co miałbym to lajkować, skoro w ogóle nie oglądam Superstacji :huh:
MarianPazdzioch
Użytkownik
Posty: 82
Rejestracja: 05 maja 2018, 21:33

Błędy na Forum

Post autor: MarianPazdzioch » 25 lis 2019, 7:48

Również mam ten sam problem.
Ostatnio zmieniony 25 lis 2019, 10:41 przez MarianPazdzioch, łącznie zmieniany 1 raz.
Awatar użytkownika
Iluzjonista
Junior
Posty: 975
Rejestracja: 12 sty 2018, 17:39
Lokalizacja: Kraków
Kontakt:

Błędy na Forum

Post autor: Iluzjonista » 25 lis 2019, 9:23

Ja jeszcze nie spotkałem takiego błędu.
Szukam Milionerów z lat 99-03! Pisać PW jeśli coś masz 😀
Awatar użytkownika
Dejmian
VIP Expert
Posty: 2085
Rejestracja: 01 sie 2009, 16:03

Błędy na Forum

Post autor: Dejmian » 25 lis 2019, 16:55

U mnie również zniknęły serduszka.
Ostatnio zmieniony 25 lis 2019, 16:56 przez Dejmian, łącznie zmieniany 2 razy.
11 lat na forum! :)
Awatar użytkownika
Karol
Administrator
Posty: 16430
Rejestracja: 24 maja 2006, 15:29

Błędy na Forum

Post autor: Karol » 25 lis 2019, 16:56

@Dejmian Rozszerzenie ma usterkę i zostało wyłączone.
Awatar użytkownika
Dejmian
VIP Expert
Posty: 2085
Rejestracja: 01 sie 2009, 16:03

Błędy na Forum

Post autor: Dejmian » 25 lis 2019, 16:57

Dzięki, mam nadzieję, że szybko wrócą! :)
11 lat na forum! :)
Awatar użytkownika
Tomek
VIP Mod
Posty: 5234
Rejestracja: 24 maja 2006, 22:01
Kontakt:

Błędy na Forum

Post autor: Tomek » 26 lis 2019, 0:14

Przestały działać hiperłącza pod linkami:
https://forum.media2.pl/

EDIT:

DRUGI TEST

Żadne nie działają ;)

EDIT 2:

Dzięki :D
HENSHIN!
ODPOWIEDZ

Wróć do „Sprawy forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości