Błędy na Forum

Wszystko co związane z działaniem tego forum.
Awatar użytkownika
Lupus28
VIP Expert
Posty: 1589
Rejestracja: 23 lut 2012, 19:47
Lokalizacja: Biecz/Kraków
x 554
x 136

Błędy na Forum

Post autor: Lupus28 » 29 wrz 2017, 15:49

Nie wiem czy ktoś zwracał na to uwagę, ale w starszych postach przestały działać spoilery, na przykład tu: http://forum.media2.pl/viewtopic.php?f= ... 01#p263701
Nie przeszkadza to w działaniu forum, ale jednak coś jest nie tak. :)
0 x
Awatar użytkownika
Direct
VIP Mod
Posty: 8835
Rejestracja: 10 maja 2009, 18:09
Lokalizacja: Śląsk
x 78
x 191

Błędy na Forum

Post autor: Direct » 29 wrz 2017, 17:30

W sierpniu 2015 obowiązywał jeszcze poprzedni skrypt. Wszelkie tagi zawarte w postach przed zmianą skryptu nie dają skutku, ale wystarczy taki post edytować by znów działały, teraz sprawdziłem.
0 x
Pozdrawiam, Direct
Patryk M
x 229

Błędy na Forum

Post autor: Patryk M » 02 lis 2017, 16:23

Dlaczego mój nick jest zapisany pochyloną czcionką?
received_357343501377554.jpeg
0 x
Awatar użytkownika
N-O-R-O-N
User of the Year 2014!
Posty: 7751
Rejestracja: 31 paź 2014, 16:55
x 318
x 452

Błędy na Forum

Post autor: N-O-R-O-N » 02 lis 2017, 16:30

Tak jest gdy status w trakcie sesji jest ukryty. :)
0 x
#TVPZaMurem :twisted:
Patryk M
x 229

Błędy na Forum

Post autor: Patryk M » 02 lis 2017, 16:36

No rzeczywiście miałem ukryty status, chyba przypadkowo kliknąłem nie to co chciałem :P Dzięki :)
0 x
Awatar użytkownika
kacper3100
Thinker
Posty: 5016
Rejestracja: 06 lut 2016, 9:13
Lokalizacja: Słucham Radia ZET
x 134
x 182
Kontakt:

Błędy na Forum

Post autor: kacper3100 » 17 lut 2018, 19:30

Jest bug na forum. Osoby zbanowane na IP, z zablokowanym dostępem do forum, mogą jednak ten dostęp uzyskać, wchodząc na podstronę z formularzem kontaktowym (http://forum.media2.pl/memberlist.php?mode=contactadmin). Po wejściu na podstronę odblokuje im się dostęp na forum (strona główna, tematy, posty), lecz tymczasowo. Dostęp ten mogą uzyskać ponownie, znów wchodząc na tę podstronę.
Skąd ja to wiem? Telewizorek mi napisał.
0 x
Zostało 57 dni do końca kadencji PiS. (Aktualizacja: 17.08)
TYLKO RADIO ZET I TVN.
Awatar użytkownika
Karol
Administrator
Posty: 14978
Rejestracja: 24 maja 2006, 15:29
x 261
x 1309

Błędy na Forum

Post autor: Karol » 17 lut 2018, 21:49

Ciekawe, że dalej walczy z systemem :-) Niestety nic z tym nie zrobimy, bo nikt nie będzie ingerować w działanie skryptu pod tym kątem. Niech się cieszy z tego, co ma, bo IP i tak będzie dalej zablokowane.
0 x
Jantar
VIP Expert
Posty: 3725
Rejestracja: 13 lip 2011, 18:50
x 8
x 37
Kontakt:

Błędy na Forum

Post autor: Jantar » 23 lut 2018, 18:13

Dziś wczesnym popołudniem przez jakiś czas nie działało forum. Na jednej przeglądarce puste okno z adresem w pasku, a na drugiej miałam taki oto komunikat:
Załączniki
blad.JPG
0 x
Awatar użytkownika
mateusz_71
VIP Expert
Posty: 2720
Rejestracja: 08 cze 2013, 9:46
Lokalizacja: Wrocław
x 139
x 53
Kontakt:

Błędy na Forum

Post autor: mateusz_71 » 13 mar 2018, 21:24

Zniknęła funkcja "oznacz wszystkie fora jako przeczytane" w menu na stronie z nieprzeczytanymi postami (wersja desktopowa). Jest szansa na przywrócenie? ;)
np.png
0 x
Awatar użytkownika
Karol
Administrator
Posty: 14978
Rejestracja: 24 maja 2006, 15:29
x 261
x 1309

Błędy na Forum

Post autor: Karol » 13 mar 2018, 22:11

To usterka, która chwilowo nie chce ustąpić. Trzeba poczekać :-)
0 x
Jantar
VIP Expert
Posty: 3725
Rejestracja: 13 lip 2011, 18:50
x 8
x 37
Kontakt:

Błędy na Forum

Post autor: Jantar » 13 mar 2018, 22:19

U mnie jest. Ale za to kilka dni temu, jak wrzucałam screeny z Super1, wyskoczyło mi coś takiego przy wysyłaniu postu:
Załączniki
fm2.JPG
0 x
Awatar użytkownika
Direct
VIP Mod
Posty: 8835
Rejestracja: 10 maja 2009, 18:09
Lokalizacja: Śląsk
x 78
x 191

Błędy na Forum

Post autor: Direct » 13 mar 2018, 22:21

Jestem na forum kilka razy dziennie, wieczorem z laptopa, w ciągu dnia kilkukrotnie ze smartfona i takich błędów nie mam, zresztą ani takich, ani żadnych innych.
0 x
Pozdrawiam, Direct
Awatar użytkownika
AtoMan
VIP Expert
Posty: 3147
Rejestracja: 06 maja 2007, 21:39
x 11
x 176
Kontakt:

Błędy na Forum

Post autor: AtoMan » 14 mar 2018, 18:49

Nie wiem na ile to błąd, a na ile celowe działanie, ale gdzie w widoku nieprzeczytanych postów podziała się funkcja "oznacz wszystkie jako przeczytane"? Parę dni temu była, i znikła :(
0 x
dość
Awatar użytkownika
Tomek
VIP Mod
Posty: 4742
Rejestracja: 24 maja 2006, 22:01
x 40
x 176
Kontakt:

Błędy na Forum

Post autor: Tomek » 14 mar 2018, 20:06

Już to wspomniano kilka postów wyżej :P

Co do "Błędu ogólnego" to mi wyskoczył raz kilka dni temu. Sytuacja była taka, że zamknąłem pisanego posta z kilkomi obrazkami i musiałem skorzystać z funkcji ostatnio zamkniętych kart w Firefoxie. Po uruchomieniu post i obrazki wróciły jakby nic na podglądzie, ale jak próbowałem wysłać posta, to wyskoczył mi właśnie "Błąd Ogólny", a wiadomość nie zamieściła się w temacie. Musiałem skopiować treść do nowego, wysłać ponownie obrazki i wszystko było ok.
0 x
HENSHIN!
Jantar
VIP Expert
Posty: 3725
Rejestracja: 13 lip 2011, 18:50
x 8
x 37
Kontakt:

Błędy na Forum

Post autor: Jantar » 14 cze 2018, 15:47

Drugi raz dzisiaj mam ten błąd:
Załączniki
m2.JPG
m2.JPG (10.18 KiB) Przejrzano 595 razy
0 x
ODPOWIEDZ

Wróć do „Sprawy forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości