Błędy na Forum

Wszystko co związane z działaniem tego forum.
Awatar użytkownika
Karol
Administrator
Posty: 17812
Rejestracja: 24 maja 2006, 15:29
x 609
x 3080

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Karol »

Oraz "Wiadomości". Skokowe obciążenie serwera rozpoczęło się po 19:30, potem drugi raz w trakcie trwania "Areny", na kilkadziesiąt minut przed wieściami o jego wejściu 🙂 Tydzień temu było podobnie. Duży ruch, ilość odsłon i zapytań do bazy danych - kilkanaście czy kilkadziesiąt postów na minutę może robić wrażenie nawet na najlepszym hostingu, tym bardziej, że to "nadzwyczajny" ruch, jeśli zestawić go z tym, co dzieje się na tygodniu 🙂

Wydaje mi się, że jeśli TVN7 zdecyduje się na kolejnego "Big Brothera" trzeba będzie podnieść parametry serwerowni na potrzeby forum.
Awatar użytkownika
kacper3100
Thinker
Posty: 6301
Rejestracja: 06 lut 2016, 9:13
x 319
x 378
Kontakt:

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: kacper3100 »

Znalazłem błąd i nawet znalazłem rozwiązanie.

Obrazek

To coś z napisem "Online" nachodzi na okienko z listą polubień na profilu. Żeby to poprawić, trzeba dla elementu bg1 w CSS-ie dodać własność z-index o wartości 1.

EDIT:
Można też poprawić serduszka pod awatarem w poście, bo są ucięte. W pliku default.css dla like_info i liked_info należy dodać własność margin-top o wartości -4px.
⚡
Awatar użytkownika
Trzeciak
VIP Mod
Posty: 44776
Rejestracja: 23 kwie 2008, 19:38
x 3364
x 1492

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Trzeciak »

Forum chyba dostało zadyszki. Wszystkie elementy wolniej chodzą.
Pozdrawiam, Trzeciak
Patryk M

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Patryk M »

Nie wiem, czy ktoś już zwrócił na to uwagę. :P
Screenshot_20190704-230633.jpg
Awatar użytkownika
Trzeciak
VIP Mod
Posty: 44776
Rejestracja: 23 kwie 2008, 19:38
x 3364
x 1492

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Trzeciak »

Raz to mi wyskoczyło info o debiucie "TVoP" z 2011 roku. ;)
Pozdrawiam, Trzeciak
Awatar użytkownika
N-O-R-O-N
User of the Year 2014!
Posty: 9841
Rejestracja: 31 paź 2014, 16:55
x 744
x 888

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: N-O-R-O-N »

Ale to, że reklama czasem znajduje się w poście, przez co jest znacznie większa od treści, to trochę przesada. :lol:

A co do starych źródeł, to właściwie odkąd są reklamy, to takowe zazwyczaj wyskakują.
#TVPZaMurem :P ----> #TępaPropaganda

#R8G :)
Awatar użytkownika
Manieq
VIP Expert
Posty: 2650
Rejestracja: 29 kwie 2016, 20:18
x 276
x 916

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Manieq »

Trzeciak pisze: 05 lip 2019, 15:55 Raz to mi wyskoczyło info o debiucie "TVoP" z 2011 roku. ;)
To nic przy reklamie starego artykułu o gwałcie w zagranicznej edycji BB okraszonej symbolem zakończonej kilka tygodni temu polskiej edycji. Sam nawet dałem się na to złapać :lol:
POZDRAWIAM | MANIEQ
Awatar użytkownika
Lupus28
VIP Expert
Posty: 1903
Rejestracja: 23 lut 2012, 19:47
Lokalizacja: Biecz/Kraków
x 935
x 366

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Lupus28 »

Nie zauważyliście może ostatnio, że jest jakiś problem z serduszkami przy postach? Ostatnio coraz częściej zauważam, że mam kliknięte serduszka przy postach, których nie lajkowałem, na przykład tu: viewtopic.php?p=580162#p580162
Ktoś się z tym spotkał, czy to ja mam jakieś urojenia?

Edit: kolejny przykład - viewtopic.php?p=580551#580551
Nie wiem po co miałbym to lajkować, skoro w ogóle nie oglądam Superstacji :huh:
***** *** ⚡
MarianPazdzioch
Użytkownik
Posty: 90
Rejestracja: 05 maja 2018, 21:33
x 96
x 2

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: MarianPazdzioch »

Również mam ten sam problem.
Ostatnio zmieniony 25 lis 2019, 10:41 przez MarianPazdzioch, łącznie zmieniany 1 raz.
Awatar użytkownika
Iluzjonista
Junior
Posty: 1366
Rejestracja: 12 sty 2018, 17:39
Lokalizacja: Kraków
x 80
x 100
Kontakt:

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Iluzjonista »

Ja jeszcze nie spotkałem takiego błędu.
Szukam Milionerów z lat 99-03! Pisać PW jeśli coś masz 😀
Awatar użytkownika
Dejmian
VIP Expert
Posty: 2183
Rejestracja: 01 sie 2009, 16:03
x 991
x 384

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Dejmian »

U mnie również zniknęły serduszka.
Ostatnio zmieniony 25 lis 2019, 16:56 przez Dejmian, łącznie zmieniany 2 razy.
11 lat na forum! :)
Awatar użytkownika
Karol
Administrator
Posty: 17812
Rejestracja: 24 maja 2006, 15:29
x 609
x 3080

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Karol »

@Dejmian Rozszerzenie ma usterkę i zostało wyłączone.
Awatar użytkownika
Dejmian
VIP Expert
Posty: 2183
Rejestracja: 01 sie 2009, 16:03
x 991
x 384

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Dejmian »

Dzięki, mam nadzieję, że szybko wrócą! :)
11 lat na forum! :)
Awatar użytkownika
Tomek
VIP Mod
Posty: 5835
Rejestracja: 24 maja 2006, 22:01
x 68
x 344
Kontakt:

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Tomek »

Przestały działać hiperłącza pod linkami:
https://forum.media2.pl/

EDIT:

DRUGI TEST

Żadne nie działają ;)

EDIT 2:

Dzięki :D
HENSHIN!
Awatar użytkownika
Ogorek
Junior
Posty: 1322
Rejestracja: 16 sie 2018, 14:27
x 1247
x 184

Błędy na Forum

  • Cytuj
  • zaloguj się, by polubić ten post

Post autor: Ogorek »

O 19:18 wystąpiły problemy techniczne na forum - błąd HTTP 500 i mnie wylogowało.
Teraz wróciłem i widzę, że mChat jest po angielsku. Podejrzewam, że to się stało po tym błędzie.

EDIT: Widzę, że już naprawione, dzięki :)
Błagam, noście maseczki, ale poprawnie. 😷
#ZaŻyciem #NieStrajkuję
ODPOWIEDZ

Wróć do „Sprawy forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości